Closed Bug 671675 Opened 9 years ago Closed 9 years ago

From Search Messages, provide "mark as read" capability

Categories

(Thunderbird :: Search, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 302609

People

(Reporter: bryce2, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.112 Safari/534.30

Steps to reproduce:

From the Search dialog (e.g. right click mailbox, "Search...") I would like to be able to "mark as read"


Actual results:

I frequently will search based on some keyword, topic or sender.  Then I may realize that all past unread messages are irrelevant.  It would be nice to mark them read right there in search.


Expected results:

Proposed feature:

Right click to "mark as read" in the Search dialog.
Severity: normal → enhancement
To be clear: this is the search dialog that comes up in its own window.
Other search methods within Thunderbird support a right click context menu including "mark as read".
this would be one part of bug 302609
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
OS: Other → All
Resolution: --- → DUPLICATE
Summary: From search interface "mark as read" (enhancement) → From Search Messages, provide "mark as read" capability
Version: 3.1 → unspecified
Duplicate of bug: 302609
You need to log in before you can comment on or make changes to this bug.