mozilla-reps group connection with mozilla-reps-admins

RESOLVED FIXED

Status

()

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: pierros, Unassigned)

Tracking

Production
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
We would like to have the following functionality.

When someone is added on mozilla-reps-admins group, he should be able to add people to mozilla-reps group himself.

The whole idea is to have mentors added on mozilla-reps-admins group by William Quiviger and me and then those people to be able to add new mozilla reps on mozilla-reps group (that will be used to restrict usage of forms requested by other bug)
Done. People in mozilla-reps-admins can now "bless" people into "mozilla-reps".

dkl

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
That was *fast*, thanks!
(Reporter)

Comment 3

5 years ago
This seems to be broken, re-opening.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
rather than reopening a very old bug, please file a new bug.  reusing an old bug makes it much harder to track issues, especially if the cause of the issue is different and/or someone else works on the problem.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.