Request for variable address field size

RESOLVED DUPLICATE of bug 425451

Status

RESOLVED DUPLICATE of bug 425451
7 years ago
7 years ago

People

(Reporter: kenkamiya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330




Expected results:

Hello folks,

The write window always displays four (4) address fields fixed, but
most of the time I email to one (1) or two (2) persons.  In other
words two more fields are redundant, and because I use a small
portable PC, I prefer the message pad space as large as possible.
Could you make the address fields space variable?  For example,
basically there's one field.  As the writer adds more addresses, two
or three fields will be displayed, but after that the address space
should be made scrollable.

Thanks.
Whiteboard: dupme

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 425451
You need to log in before you can comment on or make changes to this bug.