Ban users by username, email or IP address

RESOLVED FIXED

Status

Mozilla Developer Network
Wiki pages
P2
normal
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: openjck, Assigned: groovecoder)

Tracking

(Blocks: 1 bug)

Details

(Whiteboard: u=administrator c=siteadmin s=2012-06-19 p=3 t=2012-06-26)

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Blocks: 671784
(Reporter)

Comment 1

7 years ago
Marking as P2 as bug 671784 depends on this.
Priority: -- → P2

Updated

6 years ago
Blocks: 681925
(Assignee)

Updated

6 years ago
Depends on: 757951

Updated

6 years ago
Whiteboard: u=administrator c=siteadmin p= → u=administrator c=siteadmin s=2012-06-19 p=

Comment 2

6 years ago
Adding email and IP address to this bug, closing 671784 as a duplicate
Summary: Ban users by username → Ban users by username, email or IP address
Whiteboard: u=administrator c=siteadmin s=2012-06-19 p= → u=administrator c=siteadmin s=2012-06-19 p=3

Updated

6 years ago
Duplicate of this bug: 671784
(Assignee)

Updated

6 years ago
Assignee: nobody → lcrouch

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Whiteboard: u=administrator c=siteadmin s=2012-06-19 p=3 → u=administrator c=siteadmin s=2012-06-19 p=3 t=2012-06-26
Version: Kuma → unspecified
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.