Focus ring doesn't work for links in FF4/FF5

RESOLVED DUPLICATE of bug 644479

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 644479
7 years ago
7 years ago

People

(Reporter: Dragoș Valentin, Rădulescu, Unassigned)

Tracking

5 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Nothing.... The problem is Located into the Firefox 4 and 5 versions themself.


Actual results:

The Dotted border around links is missing from Every website.
Including on the page here. 

I have talked about this issue on the Mozillazine forums, and i have fixed the issue by installing a Stylish Addon, which may be found on that thread.

http://forums.mozillazine.org/viewtopic.php?f=38&t=2216867



Expected results:

It should have displayed the dotted border around links that you keep the click pressed, or just click the link.
It works fine for me (on Linux).

Is your Issue reproducible without Extensions in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Summary: Outline dosnt work in FF4/FF5 → Focus ring doesn't work for links in FF4/FF5
(Reporter)

Comment 2

7 years ago
The issue persists under a new profile, and on safe mode, while using my main profile.

The issue exists from Firefox 4, i hoped you was going to fix it in the Firefox 5 release, but you havent, so here i am :)

Im using Windows XP Professional SP2,btw :)

Comment 3

7 years ago
This is intentional behavior , See Bug 418521

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644479
(Reporter)

Comment 5

7 years ago
WUT!? Intentional behaivour?
How so, from when? this issue wasnt existing in the old 3.6.X version.
I Meet it in Firefox 4/5 ....... If its intentional, how may i fix it to re add the dotted border around links? I cannot see the border on any site.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
> How so, from when?

Alice kindly gave you the bug number in comment 3.

> how may i fix it to re add the dotted border around links?

See bug 644479 comment 7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644479
(Reporter)

Comment 7

7 years ago
Where do i find Appearance > Effects > uncheck Hide underlined.?
(Reporter)

Comment 9

7 years ago
Ok, Ok no need for that.... I got it working. Thank You for this. 
It was really annoying me.
It seems that Firefox 4/5 decided to listen to that Windows Setting. 
But is that Wise?

If i am not mistaken, Windows XP comes with that setting checked. So, every person that installs FF5 Has to Uncheck that little thingy, in order to get the dotted border back. Is that setting used anywhere else? 
IE6/8 Never listened of that setting.
(Reporter)

Comment 10

7 years ago
Well, i have noticed that in FF5, the dotted border surrounds flash elements.. Why? 3.0.X Never did that....
You need to log in before you can comment on or make changes to this bug.