Closed Bug 671873 Opened 9 years ago Closed 7 years ago

JavaScript Touch Event causes problems in Firefox for Windows

Categories

(Firefox :: General, defect)

5 Branch
All
Other
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 888304

People

(Reporter: shiblee.bd, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Open a website in Firefox 5 Windows, that has JavaScript Touch events like touchstart, touchend etc.


Actual results:

Lines after the touch event code were not executed properly (JavaScript). My site has thousands of lines of code, so couldn't get a chance to debug yet, sorry!


Expected results:

It should have displayed websites just like all other browsers. The touch code worked fine in:

Windows: Chrome, IE9 and Safari
Mac OS X: Chrome, Firefox 6 Beta, Safari, Opera
iOS: Safari

The site worked again in Firefox 5 Windows when the touch events were commented out.
reduced Testcase/URL showing the Issue?
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 888304
You need to log in before you can comment on or make changes to this bug.