IMAP fetching by chunks always asks for RFC822.SIZE

RESOLVED DUPLICATE of bug 46502

Status

P4
normal
RESOLVED DUPLICATE of bug 46502
18 years ago
10 years ago

People

(Reporter: Bienvenu, Assigned: Bienvenu)

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
Each time we fetch a chunk, we ask for the RFC822.SIZE, and other info. We only
need to do this on the first chunk. This might be a performance problem on
servers that have to calculate the RFC822 size and don't cache it.
(Assignee)

Comment 1

18 years ago
accepting, not critical, but we should do this sometime.
Status: NEW → ASSIGNED
OS: Windows NT → All
Hardware: PC → All
Target Milestone: --- → mozilla1.0
(Assignee)

Updated

18 years ago
Priority: -- → P4

Comment 2

17 years ago
Moving out, but if you think the time to do this is now and it will help
performance, then please bring it back to an earlier milestone.
Target Milestone: mozilla1.0 → mozilla1.2

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 46502 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.