Closed Bug 672011 Opened 11 years ago Closed 11 years ago

"tab bar" "right click"

Categories

(SeaMonkey :: Tabbed Browser, defect)

SeaMonkey 2.2 Branch
All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 669207

People

(Reporter: aab, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20110706 Firefox/5.0 SeaMonkey/2.2
Build ID: 20110706015518

Steps to reproduce:

A somewhat amusing observation.  When you right-click on an existing tab, you get a drop-down menu that includes a "new tab" button.  However, if you right-click on the currently empty portion of the tab-bar, you get nothing.  I know, I know, I could use the "new tab" button on the left but then I'd have to retrain my hand.  Could the right-click on the empty portion do the same thing.  The older Mozilla browsers, including SeaMonkey, do it that way.

Say, is there any way to move the "new tab" button from the left to the right?

Linux mybox 2.6.26-2-686 #1 SMP Sat Jun 11 14:54:10 UTC 2011 i686 GNU/Linux 
Debian 5.0.8
SeaMonkey 2.2




Actual results:

Nothing.


Expected results:

It would be nice if you could get the drop-down menu with a right-click on the empty portion of the tab-bar.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669207
You need to log in before you can comment on or make changes to this bug.