Closed Bug 672018 Opened 13 years ago Closed 13 years ago

closing current tabs when clicking 'open all in tabs' in bookmark menu

Categories

(Firefox :: General, defect)

5 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 440093

People

(Reporter: miladamirzadeh, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I have installed mltiple bookmark addons such as add bookmark here, and an addon which creates a bigger bookmark menu(multiple row bookmark menu).
I opened two tabs and I was working on one tab, after that I clicked on a bookmark folder clicked open all in tabs(25 tabs), my previous tabs has gone away and I lose my work


Actual results:

my previous tabs has gone away and I lose my work


Expected results:

Beside 25 tabs I should have 25+1(another opend tab) in my browser.
OS: Other → Windows 7
Hardware: All → x86
This is a duplicate of bug 440093 which originally had the summary
"When opening multiple pages in tabs ("Open All in Tabs" from bookmark folder) it replaces tab that is in focus"
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.