There is no 'Rename' option in context menu of bookmark item

RESOLVED DUPLICATE of bug 440143

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 440143
7 years ago
7 years ago

People

(Reporter: Wojciech Maj, Unassigned)

Tracking

({ux-consistency, ux-efficiency})

8 Branch
ux-consistency, ux-efficiency
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a1) Gecko/20110714 Firefox/8.0a1
Build ID: 20110714040207

Steps to reproduce:

I tried to rename a bookmark in bookmarks sidebar.


Actual results:

The only way to do it was to open Properties window first, and rename bookmark in it. It is unneeded inconsistency in UI.


Expected results:

User expects Rename option after right-clicking an item.
(Reporter)

Updated

7 years ago
Severity: normal → enhancement
Keywords: ux-consistency, ux-efficiency
OS: Other → All
Related to Bug 287137/Bug 402780/Bug 440143/others?
Component: Menus → Bookmarks & History
QA Contact: menus → bookmarks

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440143
You need to log in before you can comment on or make changes to this bug.