In Thunderbird v 5.0 the first time you hit the delete button to delete an e-mail message, the compact all option appears. This only happens the first time each session.

RESOLVED DUPLICATE of bug 286888

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 286888
7 years ago
7 years ago

People

(Reporter: cowbellcow-sod, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

In Thunderbird v 5.0 the first time you hit the delete button to delete an e-mail message


Actual results:

A compact all folders option appears. This only happens the first time each session.


Expected results:

The message should have been deleted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286888
You need to log in before you can comment on or make changes to this bug.