Closed Bug 672067 Opened 9 years ago Closed 7 years ago

stupid alert confirmation screens

Categories

(Thunderbird :: Folder and Message Lists, defect)

All
Other
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 592235

People

(Reporter: supportdoc, Unassigned)

Details

(Whiteboard: dupme)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110705195857

Steps to reproduce:

send and receive messages


Actual results:

Some times thunderbird displays the allert message shown in the attachment and ask for ok ... but there is not any need for this stupid message. And anny need to confirm this. 


Expected results:

The user need a list of the connections (like in Outlook) Connection ... in process ... ok or failed .... without any confirmation. In the moment it is needed to confirm and the user does not know the name of the connection who fails. Users with a lot of accounts needs als a possibility to sort the accounts. And it would also be a good idea to add a test connection button to the account setup procedure
This folder is being processed is the error message given to the user.
Whiteboard: dupme
Again: this message is not needed and completely stupid. Please change this to a simple log and statistics page: 

Account / received mails / SPAM Mails / send mails / mb received / mb send / time elapsed    


it is sooo simple, no need for multiple clicks to "ok". 


The same problem occurs when thunderbird is busy. Also no need to ask for a click on the ok button.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592235
You need to log in before you can comment on or make changes to this bug.