Addon manager should be avaible by 'Ctrl+Shift+A'

RESOLVED DUPLICATE of bug 674150

Status

RESOLVED DUPLICATE of bug 674150
7 years ago
6 years ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: wontfix?)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Many times I want to open Addon manager in TB using Ctrl+Shift+A.


Actual results:

But TB doesn't have this shortcut.


Expected results:

I think users are accustomed from Firefox on it.

Comment 1

7 years ago
This probably isn't going to happen, since Ctrl+Shift+A is already used to select all messages in a thread.
Whiteboard: wontfix?

Updated

7 years ago
Duplicate of this bug: 674150

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674150
You need to log in before you can comment on or make changes to this bug.