Message move then undo only moves first and last message back (list changes)

RESOLVED DUPLICATE of bug 537162

Status

RESOLVED DUPLICATE of bug 537162
7 years ago
7 years ago

People

(Reporter: baffoni, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Name Thunderbird
Version 5.0
User Agent  Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

IMAP Mail server: Communigate Pro
----------
Moving messages (more than 2)on IMAP and undoing, does not undo the move of all messages back to the original folder:

Steps to reproduce:
1) Select 4 or more messages
2) Move them to another IMAP folder.
3) Undo
4) All messages (temporarily) appear back in the main message list.

Expected behavior:
5) I should be able to select them again and move them to a new folder.

Actual behavior:
5) All but the first and last message disappear from the list after selecting - they end up still being in the first folder before the undo.  It is like the undo is only working on the first and last message, but not all messages moved.
(Reporter)

Comment 2

7 years ago
Duping to Bug 537162
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537162
You need to log in before you can comment on or make changes to this bug.