new lightning 1.0b4 on new thunderbird 5 critical functions not working at all, win xp sp3

RESOLVED DUPLICATE of bug 668222

Status

Calendar
Lightning Only
P1
blocker
RESOLVED DUPLICATE of bug 668222
7 years ago
7 years ago

People

(Reporter: Aleksy, Unassigned)

Tracking

Lightning 1.0b4
x86
Windows XP

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.1; .NET4.0C)

Steps to reproduce:

opening already created event;
editing event (content) or copy, paste, cut actions on event;


Actual results:

errors in erros console. actions not performed.

Błąd: uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [calIIcalProperty.setParameter]"  nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "JS frame :: resource://calendar/modules/calUtils.jsm -> file:///C:/Documents%20and%20Settings/"my account"/Dane%20aplikacji/Thunderbird/Profiles/km07ecd2.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calAttendee.js :: <TOP_LEVEL> :: line 158"  data: no]

Błąd: self.onAccept is not a function
Plik źródłowy: chrome://calendar/content/calendar-event-dialog.js
Wiersz: 139
self.onAccept();


Expected results:

successfuly actions performed.
(Reporter)

Updated

7 years ago
Severity: normal → blocker
OS: Other → Windows XP
Priority: -- → P1
Hardware: All → x86
(Reporter)

Comment 1

7 years ago
Using IMAP account with SSL/TLS and ldap address book partially. 
You can say that 0x80070057 is the communication problem, but on previouse version of thunderbird and lightning there were no problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668222
(Reporter)

Comment 3

7 years ago
(In reply to comment #2)
> 
*** This bug has been marked as a duplicate of bug 668222 ***

Hi, nice, thank you for answer, but i am using win xp and how can i use patch v2? i can't find help for me in bug 668222. can you please tell me what i can do to fix my problem.
(Reporter)

Comment 4

7 years ago
(In reply to comment #3)
> (In reply to comment #2)
> 
*** This bug has been marked as a duplicate of
> bug 668222 ***

Hi, nice, thank you for answer, but i am using win xp and
> how can i use patch v2? i can't find help for me in bug 668222. can you
> please tell me what i can do to fix my problem.

i found link https://bugzilla.mozilla.org/page.cgi?id=splinter.html&bug=668222&attachment=545921

and should i update my files by this changes in code? this is the way for patching in my case?
(Reporter)

Comment 5

7 years ago
Ok, i did it :) it seem works. Thanks a lot.!
(In reply to comment #4)
> (In reply to comment #3)
> (In reply to comment #2)
> 
*** This bug has been
> marked as a duplicate of
> bug 668222 ***

Hi, nice, thank you for answer,
> but i am using win xp and
> how can i use patch v2? i can't find help for me
> in bug 668222. can you
> please tell me what i can do to fix my problem.

i
> found link
> https://bugzilla.mozilla.org/page.cgi?id=splinter.
> html&bug=668222&attachment=545921

and should i update my files by this
> changes in code? this is the way for patching in my case?
You need to log in before you can comment on or make changes to this bug.