Mozilla Brasil maillist and name at http://www.mozilla.org/contribute/local/latinamerica.html

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: Rodrigo Padula de Oliveira, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110622105737

Steps to reproduce:

Visited the site


Actual results:

The site shows the wrong name and maillist of the Brazilian Community


Expected results:

The name used in the brazilian community is Mozilla Brasil.

The site is correct www.mozillabrasil.org.br but the maillist listed isnt the official created inside mozilla's infra.

The correct maillist is https://lists.mozilla.org/admin/community-brasil/

Please update the community name in the MozBr box and link to the correct maillist

Thanks

Comment 1

7 years ago
Rodrigo, thanks for letting me know about this change in the MozBR list.  I'll get this updated today.

Comment 2

7 years ago
Hey there:  I must confess I'm still confused by the two different mailing lists and sites.  Are these the best ones to point people to?
(Reporter)

Comment 3

7 years ago
Hello Mary,

The mozillabrasil.org.br is the only site online, updated with content and with people working around. Many people registered domains, but no one is in production.

During FISL Chris Hoffman asked us to move that site to the Mozilla official infra too, and we will do it ASAP.

About the mail lists, we did it in the same way, creating lists and IRC channels by area (l10n, dev, community) using the official mozilla infra and resources, so we will not have problems like in the past, since mozilla has full control about the infra and who is managing each resource.

All active contributors are in the new mail list and we are discussing about efforts and project there.

As I know, all contributors that are giving talks in Brasil about Mozilla, Firefox and Mozilla's related technologies are pointing to that resources informed here too.
(Reporter)

Comment 4

7 years ago
About the work in progress, all new ifra resources and efforts are documented in the wiki page https://wiki.mozilla.org/Brasil/
Hey Mary, :)

I think the "official" list must be at Mozilla Servers! :)

Despite the two lists are without activity in the last two weeks!

About the Web site, the mozillabrasil.org.br, it's being updated frequently and may be a reference for users!
(In reply to comment #1)
> Rodrigo, thanks for letting me know about this change in the MozBR list. 
> I'll get this updated today.

Hey David :)

I agree with Rodrigo! The name is Mozilla Brazil!!

Ah, and thanks for the update at community web site!! :)

Comment 7

7 years ago
Clauber, thanks for the extra information -- helpful to learn more about what's going on :)

So to confirm, I'll switch the link for the MozBR list to

https://lists.mozilla.org/listinfo/community-brasil

I can always change it again later if that's not correct or if anything changes.
(In reply to comment #7)
> Clauber, thanks for the extra information -- helpful to learn more about
> what's going on :)
> 
> So to confirm, I'll switch the link for the MozBR list to
> 
> https://lists.mozilla.org/listinfo/community-brasil
> 
> I can always change it again later if that's not correct or if anything
> changes.

David, no problem! :)

Yes, the corret yet is https://lists.mozilla.org/listinfo/community-brasil

Thank you very much!

Comment 9

7 years ago
OK.  The link is now updated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.