Lightning tries to synchronize/connect server when alarm window is closed

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: rkaeppeler, Unassigned)

Tracking

Lightning 1.0b4
All
Windows 7

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Closed the alarm window


Actual results:

The sound for alarm notification is played and sometimes I get this a couple of times and the alarm window is being closed and displayed a couple of times. Sometimes I get a warning or notification popup asking if the changes should be transmitted to the server or events should be reloaded. This can happen a couple of times.

Additional info: I use Google Calendar synchronization via CalDAV


Expected results:

When users close the alarm window it should just close, not more. I assume that when the window is closed Lightning tries to synchronize the CalDAV calendars. But I don't know if this is really the case.

I think no additional window should be displayed and nothing but closing the alarm window should be done.
(Reporter)

Comment 1

7 years ago
I also had this behaviour in earlier Lightning releases!
OS: Other → Windows 7
Closing the reminder window will snooze all reminders by 5 minutes to ensure that they will show up again. This information must be synchronized with the server.
Resolving as INVALID as this is intended behavior (see comment#2).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.