If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Typo in "Warning: Changing the value of instantApply can leat to UI problems in the browser."

VERIFIED FIXED in 6.1.7

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: basta)

Tracking

unspecified
6.1.7

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 546591 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/en-US/developers/upload/702f79bb06b343cb811f2ca1eb32b5ee
2. Notice the warning 'Potentially unsafe JS in use.' under Extension tests



actual behavior:
Change 'leat' to 'lead' in  "Warning: Changing the value of instantApply can leat to UI problems in the browser."
(Assignee)

Comment 1

6 years ago
Fixed in behavior update:

https://github.com/mattbasta/amo-validator/commit/55aa9025749b3a63176b4c6618c6fdbe0a81ac12
Target Milestone: 6.1.6 → 6.1.7
(Assignee)

Comment 2

6 years ago
Merged:

https://github.com/mozilla/amo-validator/commit/2d874e862b889c491a2fb7f67839b77a9e6c8008
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
verified at https://addons.allizom.org/z/en-US/developers/upload/ab945758bd3e4f689abd9afa265e3b49
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

6 years ago
Created attachment 547480 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.