Create mozilla.community.algeria discussion forum

VERIFIED FIXED

Status

VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: nafissamajda, Assigned: dumitru)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

As one of the two Mozilla representatives in Algeria, I'm requesting a mailing-list for our brand new community here. Thanks a lot!

P.S. Sorry if this is not the right category to put this bug in.
Assignee: nobody → server-ops
Component: Server Operations → Server Operations
Product: Mozilla Messaging → mozilla.org
QA Contact: server-ops → mrz

Updated

7 years ago
Assignee: server-ops → gerv
Component: Server Operations → Discussion Forums
QA Contact: mrz → justdave
OK.

Gerv
Assignee: gerv → server-ops
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Creat a mailing-list for the Algerian community → Create mozilla.community.algeria discussion forum
(Reporter)

Comment 2

7 years ago
Thanks :)

Updated

7 years ago
Assignee: server-ops → dgherman
(Assignee)

Updated

7 years ago
Status: NEW → ASSIGNED
Whiteboard: [waiting for Giganews and Google]
(Assignee)

Updated

7 years ago
Whiteboard: [waiting for Giganews and Google] → [waiting for Google]
(Assignee)

Comment 3

7 years ago
List created!
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: [waiting for Google]
(Reporter)

Comment 4

7 years ago
Thanks a lot :D
I tried posting via NNTP, and got an auto-rejection message.
You need to go to <https://lists.mozilla.org/admin/community-algeria/?VARHELP=privacy/sender/generic_nonmember_action> and set it to "Hold". 

Messages from <news://news.mozilla.org/mozilla.community.algeria> or <http://groups.google.com/group/mozilla.community.algeria> will then be held for moderation rather than rejected.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

7 years ago
Chris, thanks for reporting this. Dave discovered a bogus setting in one of our scripts, and a fix is underway.
Actually, turns out the script was correct, the comment next to the change just said the wrong thing, and the script hadn't been run recently.  We'll get it into cron.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
I just tried posting via NNTP again, and again got an auto-rejection.
Reopening because of comment 8
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 10

7 years ago
Chris, can you check and see if it's rejected or hold? What does the message you are receiving say?
Date: Thu, 11 Aug 2011 15:49:06 -0700
"You are not allowed to post to this mailing list, and your message has
been automatically rejected.  If you think that your messages are
being rejected in error, contact the mailing list owner at
community-algeria-owner@lists.mozilla.org."
OK, fixed.  Had a typo in the script that's supposed to be enforcing the list settings for the newsgroups and it was actually setting everything to reject when it was supposed to set them to hold.  (that's new in the last two weeks or so - script was added to cron after we found a bunch of the new groups had the wrong settings)
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
VERIFIED
tested via NNTP and Google, and in both cases I got a "Your message to community-algeria awaits moderator approval" message.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 14

7 years ago
Yes Chris, and I got both messages saying that I have to approve, I will do it right away.
(Reporter)

Comment 15

7 years ago
Oh and thanks for everything :)
You need to log in before you can comment on or make changes to this bug.