return at end of block not advancing caret

VERIFIED FIXED in mozilla0.8

Status

()

P1
major
VERIFIED FIXED
18 years ago
9 years ago

People

(Reporter: mozeditor, Assigned: mozeditor)

Tracking

Trunk
mozilla0.8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
regression from my embedding landing on sunday.  i have the fix.  patch coming 
soon.
(Assignee)

Comment 1

18 years ago
moz 0.8
Status: NEW → ASSIGNED
Priority: -- → P1
Target Milestone: --- → mozilla0.8
(Assignee)

Comment 2

18 years ago
Created attachment 24017 [details] [diff] [review]
bug fix patch to editor/base/nsHTMLEditRules.cpp
(Assignee)

Comment 3

18 years ago
simon, kin, one line patch for your reviewing pleasure.  i'd like to get this in 
tonight if possible since the bug is mongo annoying.

Comment 4

18 years ago
sr=kin
(Assignee)

Comment 5

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

18 years ago
to verify:
1) bring up a new html composer.
2) type a line of text (one character is enough)
3) hit return 

bug behavior:
caret does not advance to next line (unless you type some more)

fixed behavior:
caret advances to next line immediately

Comment 7

18 years ago
verified in 2/26 build.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Duplicate of this bug: 502808
You need to log in before you can comment on or make changes to this bug.