Show ADU for add-ons listed under 'Most Popular' section

VERIFIED DUPLICATE of bug 671154

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 671154
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: potch)

Tracking

unspecified
6.1.7

Details

(Whiteboard: [dupeme], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 546913 [details]
screenshot

I thought i had filed this..wth!

steps to reproduce:
1. Load https://addons.allizom.org/en-US/firefox/i/extensions/alerts-updates/
2. Notice the 'Most Popular' section.

expected behavior:
As per http://chowse.github.com/amo-redux/category.html#, we show ADU for add-ons under 'Most Popular' section.

actual behavior:
we show rating which is incorrect
(Reporter)

Updated

7 years ago
Assignee: nobody → thepotch

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671154
(Reporter)

Comment 2

7 years ago
thanks! I knew I had filed it.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.