PSM very slow on Login page at saksfifthavenue.com

VERIFIED DUPLICATE of bug 50843

Status

()

VERIFIED DUPLICATE of bug 50843
18 years ago
11 years ago

People

(Reporter: sgifford+mozilla-old, Assigned: javi)

Tracking

1.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i686; en-US; m18) Gecko/20010120
BuildID:    0000000000 (CVS 1/23/2001)

The Login page, which is a frame inside their navigation buttons, does not
appear at all.  This frame is loaded from an https site, which may or may not be
related.


Reproducible: Always
Steps to Reproduce:
1. Visit http://www.saksfifthavenue.com/Entry.jsp?Goto=login


Actual Results:  Frameset appears, but top frame (where login information should
be) is blank.

Expected Results:  Login page

Works in ns4, ie5.

Comment 1

18 years ago
This site is good for Evangelism, please take this code snap:

if (navigator.appName == "Netscape") {
	gLayerRef="document.layers";
	gStyleSwitch="";
} else {
	gLayerRef="document.all";
	gStyleSwitch=".style";
}
	

Comment 2

18 years ago
as an example, oops sorry for this one!

Comment 3

18 years ago
I disagree, the top site is a secure site (took me 168 seconds for mozilla to
finish rendering it, ns4 took  about 10 seconds).

Reporter: you have to build PSM for that site to work. If you want, we can keep
this as a "psm is way too slow" bug...
OS: Linux → All

Comment 4

18 years ago
Does that fix this kind of code? I'm out of here!

Comment 5

18 years ago
I can see the top frame correctly too, but as Doron points out, it takes a damn
long time to load and almost freezes Moz while loading. We already have a bug
about PSM being dog slow though. I guess I could find it.
Re-summarizing, sending to PSM for input from the QA's.
Component: Browser-General → Daemon
Product: Browser → PSM
Summary: Cannot view Login page at saksfifthavenue.com → PSM very slow on Login page at saksfifthavenue.com
Version: other → 1.4

Comment 6

18 years ago
reassigning.
Assignee: asa → ddrinan
QA Contact: doronr → junruh
(Reporter)

Comment 7

18 years ago
Oops, I'm sorry, you're right, I don't have PSM in this build.  But if other
people saw absurd slowness, why don't we just mark this as a dup of the slow PSM
bug, and I'll add the URL there as another example?  Does anybody know a bug
number for that?

Comment 8

18 years ago
Indeed, this is a very slow secure site, with Mozilla. I see only two packets
arriving from that site, and then the CPU hogs up to 100%. After a 'long' time
the rest of the packets start to arrive, if I don't get a message first about an
expired connection.

Heck, that code must be some sort of a leftover, from a previous layout I guess.

Comment 9

18 years ago
confirming the bug, can't find a possible dupe myself
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 10

18 years ago
Looks like a dupe of bug 50843
Assignee: ddrinan → javi

Comment 11

18 years ago
The only slowness I see in loading this page is not on Mac or Linux or WinNT, 
but on Win98,95, so marking this a dupe of bug 50843

*** This bug has been marked as a duplicate of 50843 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 12

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: PSM → Security: PSM
Product: PSM → Core

Updated

11 years ago
Version: psm1.4 → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.