[rtl] Add-on icons are not right-aligned in listing pages

VERIFIED FIXED in 6.1.7

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

unspecified
6.1.7

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 546959 [details]
screenshot

steps to reproduce:
1. Notice the add-on icons at https://addons.allizom.org/z/he/firefox/i/extensions/alerts-updates/?sort=users


actual behavior:
Add-on icons are not right-aligned in listing pages. See screenshot
Target Milestone: --- → 4.x (triaged)
(Reporter)

Updated

7 years ago
Duplicate of this bug: 672785
(Reporter)

Updated

7 years ago
Summary: Add-on icons are not right-aligned in listing pages → [rtl]Add-on icons are not right-aligned in listing pages
(Reporter)

Updated

7 years ago
Summary: [rtl]Add-on icons are not right-aligned in listing pages → [rtl] Add-on icons are not right-aligned in listing pages
(Assignee)

Comment 2

7 years ago
https://github.com/jbalogh/zamboni/commit/78b1f8d5
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Assignee: nobody → cwiemeersch
Target Milestone: 4.x (triaged) → 6.1.7
(Reporter)

Comment 3

7 years ago
verified at https://addons.allizom.org/z/he/firefox/i/extensions/alerts-updates/?sort=users
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

7 years ago
Created attachment 548283 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.