Option to disable Fx5 tab resize behaviour (revert to Fx4 style) ?

VERIFIED DUPLICATE of bug 667607

Status

()

VERIFIED DUPLICATE of bug 667607
7 years ago
7 years ago

People

(Reporter: sdddffff, Unassigned)

Tracking

5 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:5.0) Gecko/20110627 Firefox/5.0
Build ID: 20110627063657

Steps to reproduce:

I want an option not to resize the tabs to fill the tabbar, like in Fx4.
The details are here:
http://forums.mozillazine.org/viewtopic.php?f=38&t=2237003

Comment 1

7 years ago
I would be happy if the about:config pref: browser.tabs.animate; when set to false would be updated to include the disabling of this tab re-sizing behavior, since in all reality it is a tab animation isn't?

Tab Utilities includes a hidden option to disable this feature. This is the only workaround I know of (so far).

https://addons.mozilla.org/en-US/firefox/addon/tab-utilities/

After install, go to about:config and set 'extensions.tabutils.delayResizing' to 'false'

Comment 2

7 years ago
I also vote for this.Do not take control away from users please.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 667607
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.