Status

RESOLVED DUPLICATE of bug 675598
7 years ago
3 years ago

People

(Reporter: rjames, Unassigned)

Tracking

({regression})

regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Build ID: 20110707182747

Steps to reproduce:

1. looking at an email
2. click on "reply list" ...



Actual results:

Nothing happens.  (In previous versions, this would bring up another window, ready for me to compose a reply to all the From and CC'd emails.) ...


Expected results:

3. (workaround) Pulling down the arrow, and using Reply All does work.
I can confirm that on Linux with 5.0 as well (was looking for dupes before filing the bug)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Other → All
(In reply to Pascal Chevrel:pascalc from comment #1)
> I can confirm that on Linux with 5.0 as well (was looking for dupes before
> filing the bug)

I supose you don'ty have time to find the regression window ?
Keywords: regression, regressionwindow-wanted
I think we need an email sample (saved as eml) where this doesn't work, and preferably if anything is added to the Error Console when this happens.
tracking-thunderbird7: --- → ?
tracking-thunderbird8: --- → ?
tracking-thunderbird9: --- → ?
Keywords: testcase-wanted
Status: NEW → RESOLVED
Last Resolved: 7 years ago
tracking-thunderbird7: ? → ---
tracking-thunderbird8: ? → ---
tracking-thunderbird9: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 675598
Keywords: regressionwindow-wanted, testcase-wanted
You need to log in before you can comment on or make changes to this bug.