msglocal.dll crashed Mozilla

VERIFIED WORKSFORME

Status

MailNews Core
Backend
--
critical
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Jorden van der Elst, Assigned: Scott MacGregor)

Tracking

({crash})

Trunk
x86
Windows ME
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20010131
BuildID:    Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20010131

After starting Mozilla, I first got my email in. Closed the email window and
started surfing. After about 15 minutes I got an error box telling me that
MSGLOCAL.DLL has caused an error in <unknown>, and after clicking OK Mozilla
closed down. I do have email-checking on, every 2 minutes. 

The strangest thing is, I have Mozilla with talkback function. Shouldn't
Talkback jump to life after such a crash?

I rebooted afterwards and did everything I did before, retracing my steps. I
didn't get it a second time. Maybe I should have some mail in my mailbox?

Reproducible: Couldn't Reproduce
Steps to Reproduce:


Expected Results:  Talkback didn't start up. It should have!
(Reporter)

Comment 1

17 years ago
I had another crash of MSGLOCAL.DLL and now Talkback did start up... but for the
wrong version I guess. It was Talkback for Netscape 6.50
I now have deleted Netscape 4.76 from my drive.

Comment 2

17 years ago
MailNews
Component: Browser-General → Mail Back End
Product: Browser → MailNews
(Reporter)

Comment 3

17 years ago
And yet another crash. Even though I did delete Netscape 4.76, Talkback 6.50
from Netscape came up. So I now filled it in. 

Comment 4

17 years ago
Reporter can you give us the talkback id of the crash?
Keywords: crash
(Reporter)

Comment 5

17 years ago
I think I could if I could open up Talkback again and search for it. Any idea
how I do that? I didn't write down any info at the time of my last crash :-((

Comment 6

17 years ago
components\talkback.exe
(Reporter)

Comment 7

17 years ago
Talkback ID TB25627466K

Comment 8

17 years ago
from reporter's talkback (not much there):
   MSGLOCAL.DLL + 0x10986 (0x605f0986)    
     MSGLOCAL.DLL + 0x10f7b (0x605f0f7b)  
     MSGLOCAL.DLL + 0x1106f (0x605f106f)  
     MSGLOCAL.DLL + 0x12d13 (0x605f2d13)  
     MSGBSUTL.DLL + 0xe5ad (0x60c4e5ad)  
     NECKO.DLL + 0xce38 (0x6066ce38)  
     NECKO.DLL + 0xc9da (0x6066c9da)  
     XPCOM.DLL + 0x2fa99 (0x60d3fa99)  
     XPCOM.DLL + 0x2fa07 (0x60d3fa07)  
     XPCOM.DLL + 0x2fc63 (0x60d3fc63)  
     KERNEL32.DLL + 0x248f7 (0xbff848f7)  
     0x00688b5e  
     0x00058f64  
     0x3199bbbb  

Comment 9

17 years ago
not fun. reassigning
Assignee: asa → mscott
QA Contact: doronr → esther

Comment 10

17 years ago
Any luck reproducing this crash reporter?
(Reporter)

Comment 11

17 years ago
Not since I installed the Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; 0.8)
Gecko/20010214 without Talkback. 

Comment 12

17 years ago
Marking WORKSFORME as per reporters comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 13

17 years ago
Marking verified (worksforme) based on last comments
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.