Last Comment Bug 672994 - Use fixed-width font in Scratchpad
: Use fixed-width font in Scratchpad
Status: RESOLVED FIXED
[scratchpad]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 8
Assigned To: :Margaret Leibovic
:
Mentors:
: 679311 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-20 16:35 PDT by :Margaret Leibovic
Modified: 2011-08-16 03:54 PDT (History)
3 users (show)
gavin.sharp: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.01 KB, patch)
2011-07-21 08:14 PDT, :Margaret Leibovic
rcampbell: review+
Details | Diff | Splinter Review

Description :Margaret Leibovic 2011-07-20 16:35:11 PDT
This would make JS snippets easier to read. I know there's a long term plan to use a real code editor, but this seems like a quick win, even if temporary.
Comment 1 Rob Campbell [:rc] (:robcee) 2011-07-21 06:26:41 PDT
yeah, we should do this. Accepting patches! :)
Comment 2 :Margaret Leibovic 2011-07-21 08:14:10 PDT
Created attachment 547401 [details] [diff] [review]
patch

There's a .monospace style rule in global.css, which we're already including. Seems to do the job!
Comment 3 Rob Campbell [:rc] (:robcee) 2011-07-21 08:21:57 PDT
Comment on attachment 547401 [details] [diff] [review]
patch

sold!
Comment 5 :Gavin Sharp [email: gavin@gavinsharp.com] 2011-07-21 18:09:27 PDT
http://hg.mozilla.org/mozilla-central/rev/7074c3bc6430
Comment 6 Panos Astithas [:past] (away until 7/21) 2011-08-16 03:54:18 PDT
*** Bug 679311 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.