delete all win32-slaveNN

RESOLVED DUPLICATE of bug 673174

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 673174
6 years ago
4 years ago

People

(Reporter: dustin, Assigned: dustin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
- for the most part, Windows VM builds time out and fail back to hardware
 - we can't install VS2010 on the Windows VMs (they're too small)
 - our ESX hosts are *way* oversubscribed, so running fewer VMs will
make the remaining systems (linux/linux64) faster
 - TinTri hasn't been able to find any silver bullets
 - most likely, scl3 will not have a VMware cluster

How's this for a plan:
* Tomorrow we reshuffle the ix slaves (move 12? to try)
  (bug 673013)
* Wait to see how reshuffled, repaired ix slaves handle the load
* ???
* profit
* reap profits next week, see how new setup is handling load, then start shutting off VMs.
(Assignee)

Updated

6 years ago
Duplicate of this bug: 672993
(Assignee)

Comment 2

6 years ago
Lots of dupes - we must *really* want to do this.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673174
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.