Lots of slaves claiming to be linux-ix-ref

RESOLVED DUPLICATE of bug 673436

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 673436
7 years ago
5 years ago

People

(Reporter: catlee, Assigned: dustin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Looking at /var/log/messages on mv-production-puppet is painful. It looks like quite a few slaves are trying to connect as linux-ix-ref, but aren't coming from the mtv1 network, so are getting permission denied errors.

I've see at least slaves linux-ix-slave{13,16,29,35} (by reverse dns) in this situation.

Updated

7 years ago
Assignee: nobody → dustin
Depends on: 672969
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673436
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.