win32 installer requires missing export in shell32.dll

VERIFIED DUPLICATE of bug 67041

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 67041
17 years ago
13 years ago

People

(Reporter: Vernon Chan, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. download win32 installer build from 
http://ftp.mozilla.org/pub/mozilla/nightly/2001-02-01-06-Mtrunk/

2. run the mozilla-win32-installer.exe file

3. observed: "error starting program
The UNINSTALL.EXE file is linked to missing export SHELL32.DLL:StrStIA"

i got this error from today's other win32 installer builds,
even after deleting all mozilla-related registry entries and system files.
(Assignee)

Comment 1

17 years ago
delete [TEMP]\ns_temp and it will get you up and running again.

*** This bug has been marked as a duplicate of 67041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
verify
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.