tegra-058 moved from RelEng to loaner (cpearce)

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Details

in bug#670586, we shipped this tegra to NZ for developer use. Please update inventory (and nagios? dhcp?) to show that it is now in development, not in RelEng.
tegra-058 was removed some time ago since it no longer had a functional ethernet interface and had been taken out of production.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 673324
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.