Ready for localization column not necessary in localized articles

RESOLVED DUPLICATE of bug 672468

Status

RESOLVED DUPLICATE of bug 672468
7 years ago
7 years ago

People

(Reporter: thomas.lendo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
What's the sense of the "Ready for localization" column in the version history of localized articles?

http://wawuschel.bplaced.net/Chat/i/Versionbereitzurlokalisierung_20110721.1a3f.png

Does is have any benefit for localizers in their localized articles? Now it is really confusing in non-English articles.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 672468
You need to log in before you can comment on or make changes to this bug.