Validator regression test for 7.* language packs

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Compatibility Tools
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: kumar, Unassigned)

Tracking

Details

(Whiteboard: [validator-tests])

Add functional test to ensure this addon doesn't raise an exception when validated as such:

https://addons.mozilla.org/en-US/firefox/addon/afrikaans-language-pack/
XPI file: https://addons.mozilla.org/firefox/downloads/file/115427/afrikaans_language_pack-4.0-fx-mac.xpi?src=addon-detail-version

$ ./addon-validator --determined -o json --target-appversion='{"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}": "7.*"}' --for-appversions='{"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}": ["7.*"]}' ~/tmp/addon-exceptions/afrikaans_language_pack-4.0-fx-mac.xpi

See bug 673447
Whiteboard: [validator-tests]
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.