letter-spacing adjusted centered text moves left, not right, upon window resize enlargement

RESOLVED DUPLICATE of bug 58384

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 58384
17 years ago
16 years ago

People

(Reporter: David Anderson, Assigned: karnaze (gone))

Tracking

Trunk
mozilla1.1alpha
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Open up http://www.aocsolutions.com/show_moz_letter_spacing_error.html.

Take window off maximized view, if it is maximized.

Grab a corner of the window.

Shrink the window.

Enlarge window.

Repeat Shrinking and Enlarging to observe that the letter-spacing-increased text
in the top table cell moves left as you shrink the window, then left again as
you expand the window.

I'm working on

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.7) Gecko/20010109
as well as
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001108 Netscape6/6.0

Thanks, in advance for the fix.
(Reporter)

Updated

17 years ago
Summary: letter-spacing adjusted text moves left, not right, upon window resize enlargement → letter-spacing adjusted centered text moves left, not right, upon window resize enlargement

Comment 1

17 years ago
Confirming bug, build 2001-02-02-04 on Windows 98 SE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
Moving to m1.1.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.1

*** This bug has been marked as a duplicate of 58384 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.