Android Releases of Songbird has nothing to do on Planet Mozilla

RESOLVED WORKSFORME

Status

Websites
planet.mozilla.org
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: GeekShadow, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
The whole Songbird blog is published on Planet Mozilla, but Android builds that are advertised have nothing to do with Mozilla.

First, it's not based on Mozilla technologies, second it's closed source and third it's not aiming Open Web.

Solution : Tells POTI to use a "Mozilla" tag when there are useful things related to the Mozilla platform, or just Songbird classic releases.
Songbird is based on XULRunner last I checked.

Leaving this for peers to discuss.
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Songbird is based on XULRunner last I checked.
> 
> Leaving this for peers to discuss.

Android builds of Songbird are not based on XULRunner or Fennec neither they are open source.

Comment 3

7 years ago
Yes, we should consider these cases in the updating Planet policy work that's going on now.
(In reply to Asa Dotzler [:asa] from comment #3)
> Yes, we should consider these cases in the updating Planet policy work
> that's going on now.

Great.  Where do the Planet discussions like the recent policy one occur, anyway?  I can't find it.

Comment 5

7 years ago
Colby, they've been happening among the Planet Module team (owner and peers). There's a proposal posted to the Planet blog now: http://blog.mozilla.com/planet/2011/09/23/updating-planet-mozilla-policy/

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to Asa Dotzler [:asa] from comment #5)
> http://blog.mozilla.com/planet/2011/09/23/updating-planet-mozilla-policy/

Thanks.  I'd read that before comment 4.  That blog post presents a chunk of the discussion as  foregone, so I was looking for the main channel of Planet goings on, where I could read that discussion and others, e.g., in the form of some bug ids, a newsgroup, some wiki.mo pages, or a Planet-specific IRC channel (ephemeral, but I'd know where to lurk in the future), etc.  All that I know of Planet-meta discussions right now is what I see of raccettura's introductions.

I don't mean to hijack the bug.
(Reporter)

Comment 7

6 years ago
Seems to be resolved (I can't mark "fixed")
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.