svg view Element or viewBox attribute not working?

RESOLVED DUPLICATE of bug 512525

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 512525
7 years ago
7 years ago

People

(Reporter: 425355546, Unassigned)

Tracking

5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

619 bytes, image/svg+xml
Details
(Reporter)

Description

7 years ago
Created attachment 547885 [details]
view.svg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I visited the page https://developer.mozilla.org/en/SVG/Element/view
and tried the example, clicked the link: zoom to <rect>


Actual results:

It did not work. This example works in IE 9 and Chrome 12.


Expected results:

Maybe the svg view Element or viewBox attribute is not working. And I also tried another example from microsoft IE, as attached, it did not work, too.
(Reporter)

Updated

7 years ago
OS: Other → Windows 7
Hardware: All → x86
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 512525
You need to log in before you can comment on or make changes to this bug.