Closed Bug 673761 Opened 13 years ago Closed 12 years ago

decimal separator according to SM locale version

Categories

(SeaMonkey :: MailNews: General, defect)

All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 668756

People

(Reporter: mstanke, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Build ID: 20110707182747



Actual results:

Wherever SM shows a filesize, decimal separator is used. But in some countries people are using decimal "comma" instead of decimal point.
SM uses decimal point always and everywhere.

(reported http://forum.mozilla.cz/viewtopic.php?f=6&t=4695)


Expected results:

The decimal separators should be 'localizable' or customizable - '.' or ','.
See Also: → 668756
I thought that this depends on the OS settings. Isn't that the case in your setup ?
(In reply to comment #1)
> I thought that this depends on the OS settings. Isn't that the case in your
> setup ?

No. And it's the same in TB (https://bugzilla.mozilla.org/show_bug.cgi?id=668756)
Depends on: 668756
Version: unspecified → Trunk
I'd say this is a dupe of 668756 as that one fixes the problem in a mailnews file. Please reopen if after 668756 is closed this one still appears.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.