If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Weird font-resize behaviour

VERIFIED DUPLICATE of bug 67382

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 67382
17 years ago
13 years ago

People

(Reporter: Zdenek Eisenhammer, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20010123
BuildID:    2001012304

When I enter the chat at www.xko.cz ane change the font size (Ctrl +), after
refreshing the page the fontsize goes back to default. After increasing the size
again, the new size is 2 steps from the default.

Reproducible: Always
Steps to Reproduce:
1. Switch to English if you're not Czech (click the national flag in the upper
right corner of the page).
2. Login as user bugzilla, with password browser, and choose any chatroom from
the list - then Enter the chat.
3. After joining the chatroom, change the font size (e.g. Ctrl +) - it's
displayed bigger (120%).
4. Refresh the page (Ctrl+R) - the fontsize is back to normal again (100%)
5. Increase the size again - you'll see even bigger font (150%).


Actual Results:  The font size wasn't as expected.


Expected Results:  Display the page with correct font size.

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 67382 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
and verifying. Identical bugs.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.