Closed Bug 673861 Opened 10 years ago Closed 10 years ago

Cannot Expand Folder Tree more than once

Categories

(Thunderbird :: Folder and Message Lists, defect)

All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 658534

People

(Reporter: jtchil0, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot of problem.
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.122 Safari/534.30

Steps to reproduce:

Open Thunderbird 6.0 (checked about page for sub-version, but none listed, my version is up to date as of today 25/7/2011 in the "Beta" update channel).

In the left-hand "Unified Folders" window, I click on the arrow next to  a folder or mail account to expand the tree.



Actual results:

The arrow moves from the initial right-facing direction to a 45 degree angle in the downward direction, but none of the sub-folders are shown.


Expected results:

The arrow still moves, and the sub-folders become visible.
Anything in Tools -> Error console when this happens ?

Do you have extensions installed ?
And it works for me with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:7.0a2) Gecko/20110811 Thunderbird/7.0a2. Anything special about this folder or is it for all folders ?
Taylor hasn't responded
=> incomplete

also, try http://support.mozillamessaging.com/en-US/kb/safe-mode
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INCOMPLETE
pretty sure this is a dup.
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 658534
You need to log in before you can comment on or make changes to this bug.