If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Enter in multiline textfields doesn't work

VERIFIED DUPLICATE of bug 67408

Status

()

Core
Editor
--
blocker
VERIFIED DUPLICATE of bug 67408
17 years ago
16 years ago

People

(Reporter: Blake Ross, Assigned: rubydoo123)

Tracking

({regression})

Trunk
x86
Windows ME
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Pressing enter doesn't move to the next line in multiline HTML and gfx 
textareas.
(Reporter)

Comment 1

17 years ago
This started sometime this afternoon.
Keywords: regression

Comment 2

17 years ago
I confirmed on 2001020121/Linux. Please fix it!
(Assignee)

Comment 3

17 years ago
marking dup of 67408

*** This bug has been marked as a duplicate of 67408 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified in 2/2 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.