Build Panorama WN Promo

VERIFIED FIXED in 3.6

Status

www.mozilla.org
General
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: lmesa, Assigned: sgarrity)

Tracking

Firefox 6
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: r=93614 b=trunk, URL)

(Reporter)

Description

7 years ago
Please build the promo described in 674027.

This is for the Fx 6 launch.

Updated

7 years ago
Duplicate of this bug: 672336
(Reporter)

Comment 2

7 years ago
Friendly ping to see where this is....
(Assignee)

Comment 3

7 years ago
Will have this setup in the next day or two.

Comment 4

7 years ago
To address your IRC questions, please show this promo 100% of the time, and yes, do show to all Fx 4 and 5 folks as well. This is because the promo in question does not specifically mention the improvements, so it can be shown to those older versions too. 

I've updated the What's New calendar here:
https://docs.google.com/present/edit?id=0AVVEC0HkUTbhZGc0azNyZ2tfMTIxM3RxbnpxcA&hl=en_US&authkey=CPLz4dED
(Assignee)

Comment 5

7 years ago
The whatsnew page for Firefox 6 has been added in trunk and now includes this new Panorama promo including screenshots for Mac, Windows, and Linux (r93614).
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: r=93614 b=trunk
(Reporter)

Comment 6

7 years ago
Looks great! Thank you!
Whiteboard: r=93614 b=trunk

Updated

7 years ago
Whiteboard: r=93614 b=trunk
verified fixed http://www.mozilla.com/en-US/firefox/6.0/whatsnew/
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.