shut off 5 public IPs for services in 650castro

RESOLVED FIXED

Status

Infrastructure & Operations
NetOps
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: atoll, Assigned: XioNoX)

Tracking

Details

(Reporter)

Description

7 years ago
Hi, we have terminated services to the following external IPs.  They currently forward to internal 10.250.65 addresses.  Please remove the IP forwards (443/tcp) and reclaim the external IPs as unused.

If there are any external IPs actively forwarding to 10.250.64/22 other than those listed below, please let me know so we can disable those as well.

;test-auth                      IN  A       63.245.220.126
;test-account                   IN  A       63.245.220.70
;test-setup                      IN  A       63.245.220.127
;test-node01                    IN  A       63.245.220.68
;test-node02                    IN  A       63.245.220.69
(Reporter)

Comment 1

7 years ago
for legacy reasons, they may be called stage- rather than test- in various bugs, docs, whatever.

we'll continue to serve requests for internal users at 10.250.64/22, this bug is only regarding the external IPs forwarding to said addresses.
(Reporter)

Updated

7 years ago
Duplicate of this bug: 674058
(Assignee)

Updated

7 years ago
Assignee: network-operations → arzhel
(Reporter)

Comment 3

7 years ago
I've removed them from forward DNS.  Leaving reverse DNS for netops to update when the IPs are actually decommissioned.
(Assignee)

Comment 4

7 years ago
Removed from the firewall and reverse DNS.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.