On Mac, Save As or Downloads of a file highlight BOTH File_Name and Extension

RESOLVED DUPLICATE of bug 426680

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 426680
7 years ago
2 years ago

People

(Reporter: RobertJ, Unassigned)

Tracking

6 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110721152715

Steps to reproduce:

This bug was originally reported as Bug 426680. This bug did not occur on FF2 on OSX. However it is/has been on FF3, FF3.6, FF4, FF5 and FF6b3 on OSX.
	




Actual results:

When you do a Save as... by right clicking on an image or download and save a file like a PDF, BOTH the File_Name & Extension are highlighted in the Save Dialog.


Expected results:

When you do a Save as... by right clicking on an image or download and save a file like a PDF, ONLY the File_Name should be highlighted, NOT the Extension in the Save Dialog.

This is the way it works on WIN and worked on FF2 (Long time ago).

This may seem like a minor issue but it is reported every few months on mozillazine.

For example http://forums.mozillazine.org/viewtopic.php?f=38&t=2261513

.

Comment 1

5 years ago
I think that this is the general case of the special case reported in 426680

And it really is annoying.

Comment 2

2 years ago
Yeah, this is a dupe of bug 426680.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426680
You need to log in before you can comment on or make changes to this bug.