Closed Bug 674495 Opened 11 years ago Closed 11 years ago

.eml files from my hard drive can't be forwarded with Thunderbird 5.0

Categories

(Thunderbird :: General, defect)

All
Other
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 673049

People

(Reporter: me, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I have several .eml files on my hard drive. I want to open them [which works] and forward them [thats the thing that does not work]. 

Version: Thunderbird 5.0 - Windows XP


Actual results:

After opening the message I click "Forward" than an error occurs. As I am using the German version I can only tell you what the German error message tells me: "Ein Fehler trat beim Öffnen eines Fensters zum Verfassen von Nachrichten auf. Bitte versuchen Sie es nochmals."

Translated it means something like: An error occured while opening the window for a new message. Please try again later.


Expected results:

The message should have opened in a new window so I am able to edit it and send it out later.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673049
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.