crash gl::Context::drawArrays

RESOLVED WORKSFORME

Status

()

Core
Canvas: WebGL
--
critical
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: WeirdAl, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
This bug was filed from the Socorro interface and is 
report bp-83858d3e-59a1-4a29-8445-336e22110726 .
=============================================================
(Reporter)

Updated

7 years ago
Component: General → Video/Audio
Product: Firefox → Core
QA Contact: general → video.audio
(Reporter)

Comment 1

7 years ago
About the only hint I can offer is that my screen had blanked just before I hit this crash (I was in the middle of a presentation).
This looks like a gfx bug, not a video bug. All the video threads are asleep.
Component: Video/Audio → GFX: Color Management
QA Contact: video.audio → color-management

Updated

7 years ago
Component: GFX: Color Management → Graphics
QA Contact: color-management → thebes
Can you reproduce this in newer versions of Firefox? This is a crash inside of ANGLE's GLES implementation in Firefox 5 which uses are very old version of ANGLE. Firefox 6 uses a much newer version.

If you can reproduce in newer Firefox, please give a new crash link.
Component: Graphics → Canvas: WebGL
QA Contact: thebes → canvas.webgl
Please reopen if you can reproduce/this is still a problem.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.