Varying names in "From" header line is ignored and wrong name from old mail is displayed instead

VERIFIED DUPLICATE of bug 672966

Status

VERIFIED DUPLICATE of bug 672966
7 years ago
7 years ago

People

(Reporter: atsushieno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110713171652

Steps to reproduce:

I am subscribed to a mailing list that reports code patches [*1] which sends each email as "Each Committers Name <list@server.com>" (i.e. name varies for each email while the address is fixed) in "From" header.

http://lists.ximian.com/mailman/listinfo/mono-patches


Actual results:

TB5.0 somehow started to show wrong sender name which is not really in the message (I think incorrectly makes "an email address is always bound to the same identity" assumption)

Sample sshot: http://www.flickr.com/photos/8685165@N03/5981730018/


Expected results:

The sender column should display precise sender name from "From" header.

Comment 1

7 years ago
See bug 672966 comment 13.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 672966
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.