Missing islands from AMO homepage

RESOLVED FIXED in 6.2.0

Status

RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: krupa.mozbugs)

Tracking

unspecified
6.2.0

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Created attachment 548820 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/en-US/firefox/i/


actual behavior:
'Featured personas','Collections' and 'Featured extensions' islands are missing

featured extensions are missing because of cvan's chaage. Please look into why the other two islands are not showing up.
I wish there was a RESOLVED => YOURFAULT. They all have to do with featured collections.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

8 years ago
This will be fixed when bug 674374 is fixed. I am keeping this open so that QA can check that this issue goes away when the featured collections issue is addressed.
Status: RESOLVED → REOPENED
Depends on: 674374
Resolution: INVALID → ---
(Assignee)

Updated

8 years ago
Status: REOPENED → NEW
Assignee: thepotch → krupa.mozbugs
Duplicate of this bug: 674863
Target Milestone: 6.1.7 → 6.2.0

Comment 4

7 years ago
all better?
(Assignee)

Comment 5

7 years ago
This was fixed with bug 677359
Status: NEW → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.