Clicking on the links in the Help -> About opens a new Firefox window instead of opening in a new tab

RESOLVED DUPLICATE of bug 661120

Status

()

RESOLVED DUPLICATE of bug 661120
8 years ago
8 years ago

People

(Reporter: deepak.vasudevan, Unassigned)

Tracking

5 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 548944 [details]
1.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

There are a few links in the Help -> About of Firefox. I went ahead to click on the same.


Actual results:

The links are launching a new Firefox window.


Expected results:

The links should open new tabs in the same Firefox window.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 661120
You need to log in before you can comment on or make changes to this bug.