tabs can no longer be drag & dropped to bookmarks sidebar or library

RESOLVED DUPLICATE of bug 674723

Status

()

defect
RESOLVED DUPLICATE of bug 674723
8 years ago
8 years ago

People

(Reporter: Event.H04iz0n, Unassigned)

Tracking

8 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110727 Firefox/8.0a1
Build ID: 20110727081800

Steps to reproduce:

Tried dragging a tab to bookmarks sidebar or library.


Actual results:

Tab was detached from tab bar (new window was opened) and the link address was not copied to bookmarks.


Expected results:

URL of tab should be copied to bookmarks sidebar or library, if mouse pointer is hovering over bookmarks sidebar, library (or toolbar).

Comment 1

8 years ago
I could reproduce the issue on the latest Nightly:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a1) Gecko/20110727 Firefox/8.0a1

This is since the landing of the new FX feature "Tab animation" tracked by bug 455694. Setting this as NEW and blocking the feature.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

8 years ago
Blocks: 455694

Comment 3

8 years ago
(In reply to comment #2)
> duplicate of Bug 674723

Indeed. Thanks for the notice
No longer blocks: 455694
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674723
You need to log in before you can comment on or make changes to this bug.