Featured Add-ons are missing

RESOLVED DUPLICATE of bug 674577

Status

RESOLVED DUPLICATE of bug 674577
7 years ago
3 years ago

People

(Reporter: saikrishna, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 549061 [details]
screenshot

STR:
1.Load https://addons.allizom.org/en-US/firefox/
2.Scroll down to Browse Add-ons section

Result:No add-ons are present under featured add-ons 
See screenshot
(Reporter)

Comment 1

7 years ago
load https://addons.allizom.org/en-US/firefox/featured
Featured add-ons page also has no add-ons
(Reporter)

Updated

7 years ago
Summary: Browse Add-ons section on homepage shows no Featured Add-ons → Featured Add-ons are missing
Please check for bugs from mama bear (http://bit.ly/recent-krupa-bugs) before filing new ones.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674577
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.